This product is using an evaluation license for Citrix Xenapp

This product is using an evaluation license for citrix xenapp

This product is using an evaluation license for Citrix Xenapp

After running a small Xenapp farm of 8 servers with an evaluation license, retail licenses were added to the license server. The evaluation license file was removed as part of the proper procedure and the license services were restarted. The license server was even rebooted. Regular domain users were no longer receiving the message that the Xenapp server is using an evaluation license but the domain administrator was still getting the message even when using RDP to connect to the Xenapp server or when using the receiver.
The solution for this is quite simple. Check your licnese server to ensure the reatil licenses are showing and that the evaluation licenses are no longer displayed. Then remote into each of the Xenapp servers and stop the IMA service (only the ima service) . Current connections to the server will not be lost after the service is stopped, there will not be any new connections. With the IMA service stopped, open a command prompt and run the following command dsmaint recreatelhc . The next line should read the command ran successfully. Start the IMA service .
Now try to login using the receiver from another computer or RDP to the server. The message should have gone away, it did for me except from one server which needed to be rebooted.

Advertisements

About pctechgo
Work in technology field, touch many types of technologies from Exchange servers, to Citrix XenApp, virtualization like vmware, xenserver, MS hyper-V. Install servers, server apps, blackberry servers, networking hardware like Cisco switches routers, ASA firewalls, Sonicwall firewalls, and of course all levels of Microsoft from AD, DNS, to even desktops.

2 Responses to This product is using an evaluation license for Citrix Xenapp

  1. Chris says:

    Is your farm enterprise?
    I had a few farms looking at the same license server and after removing the eval licenses, Advanced servers were fine but 100% of the enterprise servers had this error.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: